EDGAR / Section 16 / SEC Filing Errors or Slow Response Times - app.wdesk and eu.wdesk
Incident Report for Workiva
Resolved
This incident is now resolved. Filings are being received as normal. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.
Posted Jul 31, 2020 - 18:13 UTC
Monitoring
Reports show a sustained period of successful filings to the U.S. Securities and Exchange Commission; although, filers may continue to experience processing delays. We continue to monitor this situation and will provide updates when available.
Posted Jul 31, 2020 - 15:29 UTC
Identified
Technical difficulties with the SEC EDGAR system continue to prevent or limit filers (including filers using Wdesk) from filing successfully. For additional status, please reference https://www.sec.gov/filergroup/announcements
Posted Jul 31, 2020 - 11:43 UTC
Monitoring
Workiva are continuing to monitor this issue as a result of the technical difficulties the SEC EDGAR system experienced yesterday. Reports confirm that filings were successfully submitted prior to the SEC closing last night. We will continue to monitor and provide updates when available.
Posted Jul 31, 2020 - 09:43 UTC
Identified
Technical difficulties with the SEC EDGAR system continue to prevent or limit filers (including filers using Wdesk) from filing successfully. For additional status, please reference https://www.sec.gov/filergroup/announcements
Posted Jul 30, 2020 - 21:01 UTC
Monitoring
Reports confirm that filings are now slowly being received by the U.S. Securities and Exchange Commission. It may take longer than expected to process filings, up to 45 minutes. We will continue to monitor throughout the day and provide updates when available.
Posted Jul 30, 2020 - 17:40 UTC
Identified
Technical difficulties with the SEC EDGAR system are currently limiting EDGAR filers (including filers using Wdesk) from filing successfully. For additional status, please reference https://www.sec.gov/filergroup/announcements
Posted Jul 30, 2020 - 14:12 UTC
Update
Workiva are continuing to monitor as some customers are reporting slowness with filing to the SEC. Filings are still completing successfully. We will continue to monitor and provide updates when available. For filing assistance, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.
Posted Jul 30, 2020 - 11:58 UTC
Monitoring
Workiva is seeing signs of recovery; however, the SEC still showing status of technical difficulties: https://www.sec.gov/filergroup/announcements. We will continue to monitor and provide updates when available.
Posted Jul 29, 2020 - 23:05 UTC
Identified
Technical difficulties with the SEC EDGAR system continue to limit EDGAR filers (including filers using Wdesk) from filing successfully. For additional status, please reference https://www.sec.gov/filergroup/announcements.
Posted Jul 29, 2020 - 21:36 UTC
Update
We are continuing to investigate this issue.
Posted Jul 29, 2020 - 21:19 UTC
Investigating
We are investigating reports that some filings submitted to the U.S. Securities and Exchange Commission are receiving Fatal Errors or having longer response times than normal. Not all filings are affected and we are investigating. We will provide an update to you as soon as possible. For filing assistance, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.

*This issue is impacting users on app.wdesk and eu.wdesk.
Posted Jul 29, 2020 - 21:19 UTC