NextGen Filing Experience failing to EDGARize certain PDFs - app.wdesk
Incident Report for Workiva
Resolved
Reports show that the incident is now resolved. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.
Posted Jan 17, 2020 - 03:56 UTC
Update
While our team works toward a resolution, we expect a fix will be included in an upcoming release. We will provide another status update January 17th. As a workaround, customers may use the Classic project panel to “Upload New.” PDFs uploaded in this fashion will EDGARize successfully.
Posted Jan 14, 2020 - 20:06 UTC
Identified
While our team works toward a resolution, impacted users may use the Classic project panel to "Upload New." We will provide another update as soon as more information is available.
Posted Jan 10, 2020 - 18:45 UTC
Investigating
We are currently investigating reports that some users are failing to EDGARize a PDF in the Collect Step of the Next Gen Filing Experience. As a workaround you may use the Classic Filing Experience. We will provide an update as soon as possible.

*This issue is impacting users on app.wdesk
Posted Jan 10, 2020 - 17:45 UTC