Workiva platform on Prod-APAC unavailable - apac.wdesk
Incident Report for Workiva
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 09:12 UTC
Monitoring
Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.

This issue impacted users on apac.wdesk.
Posted Jan 25, 2023 - 10:17 UTC
Investigating
We are currently investigating reports that users are unable to access Prod-APAC. We will provide an update as soon as possible.

This issue is impacting users on apac.wdesk.
Posted Jan 25, 2023 - 10:11 UTC
This incident affected: Workiva Platform (APAC) (Access and Administration (Login, Home, Workspaces)).