Tables Rendering Incorrectly in Some Next Generation Documents
Incident Report for Workiva
Resolved
Reports show that the incident is now resolved. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.
Posted Jan 16, 2020 - 15:31 UTC
Identified
The development team has identified the issue. A fix has been tested and validated and we are working on releasing the fix later today (15th January). We will provide a further update as soon as possible.
Posted Jan 15, 2020 - 15:48 UTC
Investigating
We are currently investigating reports that some tables are rendering incorrectly in Next Generation Documents. We will provide an update as soon as possible.
Posted Jan 14, 2020 - 20:03 UTC