Destination Links failing to update - app.wdesk and eu.wdesk
Incident Report for Workiva
Resolved
This incident has been resolved.
Posted May 09, 2022 - 02:32 UTC
Update
We are continuing to investigate this issue and will provide another update once more information becomes available.
Posted May 06, 2022 - 16:45 UTC
Investigating
Our team continues to work towards a resolution. We will provide another update once more information becomes available.
Posted May 05, 2022 - 23:18 UTC
Identified
We have currently identified reports that some users are experiencing destination links not updating when the source link is modified. We will provide an update as soon as possible.
Posted May 05, 2022 - 22:21 UTC
Update
We are continuing to investigate this issue.
Posted May 05, 2022 - 21:21 UTC
Investigating
We are currently investigating reports that some users are are experiencing destination links not updating when the source link is modified. We will provide an update as soon as possible.
Posted May 05, 2022 - 21:01 UTC