Attachments in Evidence Testing unable to open in Markup Viewer
Incident Report for Workiva
Resolved
Reports show that the incident is now resolved. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, +1-800-706-6526, or one of our international toll-free numbers.

*This issue impacted users on app.wdesk.
Posted Feb 25, 2021 - 02:43 UTC
Identified
We have identified the issue and are working to mitigate the problem. We will provide another update as soon as possible.

*This issue is impacting users on app.wdesk.
Posted Feb 24, 2021 - 23:12 UTC
Update
We are continuing to investigate this issue.
Posted Feb 24, 2021 - 20:45 UTC
Investigating
We are currently investigating reports that some users are experiencing uploaded attachments failing to load when opened in the Markup Viewer. We will provide an update as soon as possible.

*This issue is impacting users on app.wdesk.
Posted Feb 24, 2021 - 20:42 UTC