Attachments Failing to Open & Issues Edgarizing PDF Documents - app.wdesk and eu.wdesk
Incident Report for Workiva
Resolved
Reports show that the incident is now resolved. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.

*This issue impacted users on app.wdesk and eu.wdesk.
Posted Sep 11, 2020 - 15:51 UTC
Monitoring
Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, +1-800-706-6526, or one of our international toll-free numbers.

*This issue impacted users on app.wdesk and/or eu.wdesk.
Posted Sep 10, 2020 - 07:18 UTC
Update
We continue to experience the inability to view attachments in markup viewer and Edgarizing PDF documents in the filing experience. Our team continues to work towards a resolution. If you need help Edgarizing a PDF document, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.

We will provide another update once more information becomes available.

*This issue is impacting users on app.wdesk and eu.wdesk.
Posted Sep 08, 2020 - 22:09 UTC
Update
The inability to view attachments in markup viewer and Edgarizing PDF documents in the filing experience has now extended to the EU Production Appspot as well, where we are experiencing slowness in processing these requests.

If you need help Edgarizing a PDF document, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.

We will provide another update once more information becomes available.

*This issue is impacting users on app.wdesk and eu.wdesk.
Posted Sep 08, 2020 - 12:29 UTC
Update
Our team continues to work towards a resolution. In the meantime, if you need help Edgarizing a PDF document, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.

We will provide another update once more information becomes available.

*This issue is impacting users on app.wdesk.
Posted Sep 08, 2020 - 08:58 UTC
Investigating
We are re-opening an investigation that some users are not able to open attachments across multiple experiences within Wdesk. There are also reports of users unable to Edgarize documents. We will provide an update as soon as possible.

*This issue is impacting users on app.wdesk.
Posted Sep 07, 2020 - 14:06 UTC
Monitoring
Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely over the weekend and provide an update on Tuesday. If you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.
Posted Sep 04, 2020 - 23:41 UTC
Update
Our team continues to work towards a resolution. We will provide another update once more information becomes available.
Posted Sep 04, 2020 - 20:11 UTC
Investigating
We are currently investigating reports that users are not able to open attachments across multiple experiences within Wdesk. We will provide an update as soon as possible.

*This issue is impacting users on app.wdesk.
Posted Sep 04, 2020 - 18:18 UTC