Inability to Export Next Gen Text Documents - eu.wdesk
Incident Report for Workiva
Resolved
Reports show that the incident is now resolved. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.

*This issue impacted users on eu.wdesk.
Posted Sep 15, 2020 - 18:51 UTC
Identified
We have identified an issue where some customers are experiencing the inability to export various documents to PDF/DOCX and other formats. A fix is due to be deployed to the EU Appspot at 7:30pm CET on Sep 15.

In some instances, exporting to PDF via the Home page has proven to be a successful workaround. Please note this is not consistent and may not work for all affected documents.

*This issue is impacting users on eu.wdesk.
Posted Sep 15, 2020 - 12:12 UTC