Some Users Unable to Install Wdesk Sync - app.wdesk and eu.wdesk
Incident Report for Workiva
Resolved
Reports show that the incident is now resolved. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.
Posted Jan 25, 2020 - 22:38 UTC
Identified
Mitigating steps have been taken. Excel Sync users should get a plug-in update within the next 24 hours. We will continue to monitor the release of the fix and will provide updates when available.
Posted Jan 24, 2020 - 23:52 UTC
Update
Our team continues to work towards a resolution. We will provide another update once more information becomes available.
Posted Jan 24, 2020 - 20:17 UTC
Investigating
We have identified an issue causing some users to get an error when installing Wdesk Sync (Excel plugin). Users with the plugin already installed are unaffected. We will provide an update as soon as possible.

*This issue is impacting users on app.wdesk and eu.wdesk.
Posted Jan 24, 2020 - 16:56 UTC