Database Application Not Loading - app.wdesk
Incident Report for Workiva
Resolved
Reports show that the incident is now resolved. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.
Posted Jan 16, 2020 - 00:03 UTC
Investigating
Further investigation shows that users are experiencing similiar access issues as seen the past few days. All indications tell us the reported incidents are connected. We are continuing to work towards resolving these issues. We will provide updates as more information becomes available.
Posted Jan 14, 2020 - 19:34 UTC
Monitoring
Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.
Posted Jan 13, 2020 - 15:52 UTC
Update
Further investigation shows that users are unable to gain access to the database application. All indications tell us the reported incidents are connected to the issue from last week. We are continuing to work towards resolving these issues. We will provide updates as more information becomes available.
Posted Jan 13, 2020 - 14:59 UTC
Investigating
Further investigation shows that some customers are experieincing further degredation of the database application. We are continuing to work towards resolving these issues. We will provide updates as more information becomes available.
Posted Jan 10, 2020 - 21:24 UTC
Monitoring
Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues as the database application has recovered. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.
Posted Jan 10, 2020 - 20:13 UTC
Investigating
We are currently investigating reports that users are unable to access the database application. We will provide an update as soon as possible.

*This issue is impacting users on app.wdesk
Posted Jan 10, 2020 - 19:56 UTC