SEC Filing intermittent failures - app.wdesk & eu.wdesk
Incident Report for Workiva
Resolved
This incident is now resolved. Filings are being received as normal. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.
Posted May 03, 2021 - 18:10 UTC
Monitoring
Reports confirm that filings are being received by the U.S. Securities and Exchange Commission. Filings are succeeding normally and users who received an earlier message saying “The SEC website is temporarily unavailable - please try again later” are able to file again successfully. We will continue to monitor for another hour in case other issues arise.
Posted May 03, 2021 - 17:10 UTC
Identified
We are continuing to mitigate this issue. Users are still receiving intermittend failures, represented by a message stating 'The SEC website is temporarily unavailable - please try again later'. Upon receiving this error, a user is able to resubmit thier filing. For additional status, please reference https://www.sec.gov/filergroup/announcements .

We will provide additional updates as this issue progresses toward a full resolution.
Posted May 03, 2021 - 16:04 UTC
Investigating
We are investigating reports that some filings are not being successfully submitted to the U.S. Securities and Exchange Commission, erroring with a 404. Workiva is working to mitigate this issue and will provide another update as asoon as possible.

If users receive a 404 message they should attempt to file again, however if they have not received a 404 message should hold off on their retry until they receive the failure code. For filing assistance, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.
Posted May 03, 2021 - 15:35 UTC