Network provider errors
Incident Report for Workiva
Resolved
This afternoon (Dec 15), we were notified notified that one of Workiva's cloud networking providers is experiencing an incident and an increased rate in errors. Reports show that the incident is now resolved. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Dec 15, 2023 - 23:33 UTC
Monitoring
We are observing recovery and will continue to monitor the situation closely. We will provide updates as soon as possible.
Posted Dec 15, 2023 - 22:35 UTC
Update
We are continuing to investigate this issue.
Posted Dec 15, 2023 - 22:24 UTC
Investigating
We have been notified that one of Workiva's cloud networking providers is experiencing an incident and an increased rate in errors.
Posted Dec 15, 2023 - 22:22 UTC
This incident affected: Workiva Platform (US) (Access and Administration (Login, Home, Workspaces)) and Workiva Platform (APAC) (Access and Administration (Login, Home, Workspaces)).