Users cannot open Chain builder within production environments.
Incident Report for Workiva
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 18:22 UTC
Monitoring
Users are now able to open and run chains via chain builder. We continue to monitor the situation closely.
Posted Feb 28, 2024 - 14:48 UTC
Update
As a workaround, customers can access their chains using the following URL for their respective environment:

US Prod: https://h.app.wdesk.com/s/wdata/oc/app/
EU Prod: https://h.eu.wdesk.com/s/wdata/oc/app/
APAC Prod : https://h.apac.wdesk.com/s/wdata/oc/app

We are continuing to investigate the root cause.
Posted Feb 28, 2024 - 14:33 UTC
Update
We are continuing to investigate this issue.
Posted Feb 28, 2024 - 14:27 UTC
Investigating
We have been made aware that users are unable to open and run chains via chain builder.
We are currently investigating the root cause.
Posted Feb 28, 2024 - 14:09 UTC
This incident affected: Workiva Platform (US) (Processes (Process Builder, Integrated Automation, Tasking)), Workiva Platform (EU) (Processes (Process Builder, Integrated Automation, Tasking)), and Workiva Platform (APAC) (Processes (Process Builder, Integrated Automation, Tasking)).