Comments not available on EU production - eu.wdesk
Incident Report for Workiva
Resolved
Reports show that the incident is now resolved. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international numbers.
Posted Dec 18, 2023 - 16:54 UTC
Monitoring
We identified an issue that comments were not loading in EU production and it was briefly not possible for some users to create any new comments.

Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Dec 18, 2023 - 13:35 UTC
This incident affected: Workiva Platform (EU) (Notifications and Comments).