Workiva Outage impacting app.wdesk.com

Incident Report for Workiva

Resolved

Between 00:26 to 02:30 US Central Time, Workiva experienced an outage impacting the full app.wdesk.com environment. Reports and monitoring show the Workiva platform is operational. However, if you continue to experience issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted May 06, 2026 - 08:27 UTC

Monitoring

Reports confirm that the Workiva platform is recovering. Some users may continue to experience degraded performance. We will continue to monitor closely and provide updates as they become available.
Posted May 06, 2026 - 07:35 UTC

Update

Our team continues to work towards a resolution. We will provide another update once more information becomes available.
Posted May 06, 2026 - 06:29 UTC

Investigating

We are investigating reports that the Workiva platform is failing to load. We will provide an update as soon as possible.

*This issue is impacting users on app.wdesk.com.
Posted May 06, 2026 - 05:56 UTC
This incident affected: Workiva Platform (US) (Access and Administration (Login, Home, Workspaces), Productivity (Documents, Spreadsheets, Charts, Presentations), Linking, Notifications and Comments, Import and Export, Reporting (XBRL, Filing, Section 16), Processes (Process Builder, Integrated Automation, Tasking), Controls and Audit, Data Management Suite (Wdata, Chains, Data Prep), Sustainability Reporting (Program & Explorer), Carbon, API Infrastructure, Mobile).