Reports show that the incident is now resolved. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Sep 14, 2023 - 23:00 UTC
Monitoring
Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Sep 14, 2023 - 20:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2023 - 19:40 UTC
Identified
While our team works toward a resolution, impacted users may navigate to https://app.wdesk.com/w/worskpace_id/section16/, with workspace_id being replaced with their Workspace ID in order to access their classic Section16 workspaces. We will provide another update as soon as more information is available.
Posted Sep 14, 2023 - 18:36 UTC
Investigating
We are currently investigating reports that some users are unable to access classic Section 16. We will provide an update as soon as possible.