Release of the fix has been deployed to address the issue. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.
Posted Jul 04, 2023 - 08:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 03, 2023 - 21:09 UTC
Identified
We have currently identified reports that some blacklines are failing to create after being run. A fix has already been created to address the issue and is scheduled to be released tonight, July 3rd. Affected users should attempt again following the release.
Posted Jul 03, 2023 - 21:02 UTC
This incident affected: Workiva Platform (US) (Productivity (Documents, Spreadsheets, Charts, Presentations)) and Workiva Platform (EU) (Productivity (Documents, Spreadsheets, Charts, Presentations)).