Evidence Viewer Attributes disappearing and missing Zoom options - app.wdesk
Incident Report for Workiva
Resolved
Reports show that the incident is now resolved. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.

*This issue impacted users on app.wdesk.
Posted Sep 15, 2020 - 18:49 UTC
Investigating
We are currently investigating reports that the Evidence Viewer Attributes are disappearing and missing Zoom options. This will primarily affect SOX/IR customers. We will provide an update as soon as possible.

*This issue is impacting users on app.wdesk.
Posted Sep 15, 2020 - 14:57 UTC