Activity Logs missing from Activity Reports
Incident Report for Workiva
Resolved
Reports show that the incident is now resolved. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.
Posted May 31, 2023 - 15:14 UTC
Monitoring
Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.
Posted May 24, 2023 - 22:05 UTC
Update
Our team continues to work towards a resolution. We will provide another update once more information becomes available.
Posted May 16, 2023 - 07:15 UTC
Update
Our team continues to work towards a resolution. We will provide another update once more information becomes available.
Posted May 15, 2023 - 17:26 UTC
Update
Our team continues to work towards a resolution. We will provide another update once more information becomes available.
Posted May 12, 2023 - 21:49 UTC
Update
Our team continues to work towards a resolution. We will provide another update once more information becomes available.
Posted May 11, 2023 - 18:51 UTC
Investigating
Our team continues to work towards a resolution. We will provide another update once more information becomes available.
Posted May 11, 2023 - 08:50 UTC
Update
Our team continues to work towards a resolution. We will provide another update once more information becomes available.
Posted May 10, 2023 - 22:05 UTC
Identified
We have currently identified that activity logs are missing from activity reports. These logs are not permanently lost and we are actively working to restore them. We will provide an update as soon as possible.
Posted May 10, 2023 - 18:38 UTC
This incident affected: Workiva Platform (US) (Access and Administration (Login, Home, Workspaces)), Workiva Platform (EU) (Access and Administration (Login, Home, Workspaces)), and Workiva Platform (APAC) (Access and Administration (Login, Home, Workspaces)).