Chains executions are currently in a degraded state on US production environments.
Incident Report for Workiva
Resolved
Between 5:22am and 7:50am March 7th US Central time, Chains executions in the US Production region were degraded. This issue has been resolved and the service is operating normally.
Posted Mar 07, 2024 - 14:42 UTC
Update
Please note that recovery of chain executions on US production environments is being observed.
We continue to monitor the situation closely, we will provide an update as soon as further information becomes available.
Posted Mar 07, 2024 - 13:58 UTC
Update
We are continuing to investigate this issue.
Posted Mar 07, 2024 - 13:34 UTC
Investigating
We are currently investigating the issue.
We will provide an update as soon as further information becomes available.
Posted Mar 07, 2024 - 13:33 UTC
This incident affected: Workiva Platform (US) (Processes (Process Builder, Integrated Automation, Tasking)).