Between 7:22am CEST to 10:20am CEST, we experienced a degradation of performance of the comments service in the EU Production environment, this lead to a loss in the ability to create and interact with comments including viewing existing comments.. Reports show that the incident is now resolved. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Sep 23, 2024 - 19:12 UTC
Update
Comments continue to operate normally on EU Production while our teams continue to monitor for any degradation.
Posted Sep 23, 2024 - 13:22 UTC
Monitoring
Our Teams have taken steps to restore comments in the EU production environment and are monitoring to ensure the root cause has been addressed.
Posted Sep 23, 2024 - 10:55 UTC
Update
We are continuing to investigate this issue.
Posted Sep 23, 2024 - 10:33 UTC
Investigating
Comments are currently not available in the EU environment, our teams are working to address the issue.
Posted Sep 23, 2024 - 10:32 UTC
This incident affected: Workiva Platform (EU) (Notifications and Comments).