Task Widget Preventing Landing Pages from loading
Incident Report for Workiva
Resolved
Reports show that the incident is now resolved. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.

*This issue impacted users on app.wdesk and eu.wdesk.
Posted Jan 05, 2022 - 22:27 UTC
Identified
We have received reports that some users are experiencing a blank landing page when switching back to a board that has a task widget. We identified the root cause and are in the process of addressing the issue. We will provide an update as soon as possible.

*This issue is impacting users on app.wdesk and eu.wdesk.
Posted Jan 05, 2022 - 19:40 UTC