Workiva AI degraded experience

Incident Report for Workiva

Resolved

Workiva monitoring shows that the incident is now resolved. However, if you continue to experience any issues, please contact Workiva Support, 1-800-706-6526, or one of our international toll-free numbers.
Posted Apr 22, 2026 - 22:52 UTC

Monitoring

A fix has been implemented in all regions and we are monitoring the results.
Posted Apr 22, 2026 - 21:01 UTC

Identified

We are currently investigating reports of issues with Workiva AI when using Azure models and in Intelligence Finance.

Users of Workiva AI can work around the issue by switching their preferred provider to either AWS or Google.

We will provide an update as soon as possible.
Posted Apr 22, 2026 - 19:10 UTC
This incident affected: Third Party Provider: Google®, Amazon®, ISP, Other.