SOX/Audit loading latency
Incident Report for Workiva
Resolved
Reports show that the incident is now resolved. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.

*This issue impacted users on app.wdesk.
Posted Jan 12, 2022 - 20:08 UTC
Update
We are continuing to monitor for any further issues. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.

*This issue impacted users on app.wdesk .
Posted Jan 11, 2022 - 15:59 UTC
Monitoring
Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.

*This issue impacted users on app.wdesk .
Posted Jan 10, 2022 - 23:18 UTC
Investigating
We are currently investigating reports that some users are experiencing SOX and Audit applications not resolving properly in the Workiva Platform. We will provide an update as soon as possible.

*This issue is impacting users on app.wdesk.
Posted Jan 10, 2022 - 21:59 UTC
This incident affected: US Platform and Integrated Risk Database (SOX / Internal Controls / Audit) (Audit Forms (Audit), Dashboards, Data, PBC Requests, Reports, Testing (SOX)).