Chains and Platform API errors - app.wdesk
Incident Report for Workiva
Resolved
Reports show that the incident is now resolved. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.

*This issue impacted users on app.wdesk.
Posted Dec 08, 2021 - 01:18 UTC
Update
Document imports/exports and Chains are now operational. However, we continue to see degraded performance in the Platform API in the US platform. We are continuing to work towards resolving these issues with our vendor. We will provide an update as soon as possible.

*This issue is impacting users on app.wdesk.
Posted Dec 08, 2021 - 00:34 UTC
Update
Documents, Spreadsheets, and Presentations continue to be operational. However, we continue to see degraded performance in using Chains, the Platform API in the US platform, as well may be experiencing issues with document exports. The issue has been escalated with our provider and are working toward a resolution. We will provide an update as soon as possible.

*This issue is impacting users on app.wdesk.
Posted Dec 07, 2021 - 23:46 UTC
Update
We are currently investigating the root cause that contributed to the inability to open Spreadsheets, Documents, and Presentations. We will provide an update as soon as possible.

*This issue is impacting users on app.wdesk .
Posted Dec 07, 2021 - 22:28 UTC
Update
Further investigation now shows that documents, spreadsheets, and presentations are failing to open. We are continuing to work towards resolving these issues with our vendor. We will provide updates as more information becomes available.

*This issue is impacting users on app.wdesk.
Posted Dec 07, 2021 - 22:00 UTC
Update
Further investigation shows that some users may experience Marketplace Template installation issues and see "could not save your changes" while editing documents, spreadsheets, and presentations which can be remediated by retrying edits or template installation. We are continuing to work towards resolving these issues with our vendor. We will provide updates as more information becomes available.

*This issue is impacting users on app.wdesk.
Posted Dec 07, 2021 - 21:36 UTC
Update
Our team continues to work towards a resolution with our vendor. We will provide another update once more information becomes available.

*This issue is impacting users on app.wdesk.
Posted Dec 07, 2021 - 20:04 UTC
Update
Further investigation shows that some users may experience issues loading the advanced permission editor. As well, some document edits are creating a 'could not save your changes' error, which can be resolved by reloading the document. All indications tell us the reported incidents are connected. We are continuing to work towards resolving these issues with our vendor. We will provide updates as more information becomes available.
Posted Dec 07, 2021 - 17:34 UTC
Investigating
We are currently investigating reports that some users are experiencing failure in using Chains, the Platform API in the US platform, as well may be experiencing issues with document exports. The issue has been escalated with our provider and are working toward a resolution. We will provide an update as soon as possible.

*This issue is impacting users on app.wdesk.
Posted Dec 07, 2021 - 16:47 UTC
This incident affected: US Platform, Wdata, Section 16 and General Workiva Platform (Documents, Filing, Presentations, Save As, Export, Import, and/or EDGAR, Spreadsheets).