Users unable to access the platform
Incident Report for Workiva
Resolved
Between 12:41Pm and 3:30pm March 11th US Central time, some customers may not have been able to access the Workiva Platform or use certain functionalities. Reports show that the incident is now resolved. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Mar 11, 2024 - 20:47 UTC
Identified
We have currently identified the root cause and are working to remediate the issue. We will provide an update as soon as possible.
Posted Mar 11, 2024 - 20:24 UTC
Update
We are continuing to investigate this issue.
Posted Mar 11, 2024 - 19:49 UTC
Investigating
We are currently experiencing higher than usual DNS errors. We are investigating.
Users may not be able to access the platform, or certain features may not be available. All Production environments are affected.
Posted Mar 11, 2024 - 19:43 UTC
This incident affected: Workiva Platform (US) (Access and Administration (Login, Home, Workspaces), Productivity (Documents, Spreadsheets, Charts, Presentations), Linking, Notifications and Comments, Import and Export, Reporting (XBRL, Filing, Section 16), Processes (Process Builder, Integrated Automation, Tasking), Controls and Audit, Data Management Suite (Wdata, Chains, Data Prep), ESG (Program & Explorer), API Infrastructure, Mobile), Workiva Platform (EU) (Access and Administration (Login, Home, Workspaces), Productivity (Documents, Spreadsheets, Charts, Presentations), Linking, Notifications and Comments, Import and Export, Reporting (XBRL, Filing, Section 16), Processes (Process Builder, Integrated Automation, Tasking), Controls and Audit, Data Management Suite (Wdata, Chains, Data Prep), ESG (Program & Explorer), API Infrastructure, Mobile), and Workiva Platform (APAC) (Access and Administration (Login, Home, Workspaces), Productivity (Documents, Spreadsheets, Charts, Presentations), Linking, Notifications and Comments, Import and Export, Reporting (XBRL, Filing, Section 16), Processes (Process Builder, Integrated Automation, Tasking), Controls and Audit, Data Management Suite (Wdata, Chains, Data Prep), ESG (Program & Explorer), API Infrastructure, Mobile).