Reports show that the incident regarding imports, exports and XBRL generations is now resolved. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Feb 18, 2025 - 18:51 UTC
Identified
We have identified reports that US productions users are experiencing issues with imports and exports failing - affecting, PDF, DOCX and XBRL generations - and are working on the fix. We will provide an update as soon as possible.
Posted Feb 18, 2025 - 18:25 UTC
Investigating
We are currently investigating reports that US Production users are experiencing issues with imports and exports failing. Initial investigation indicates that the issue is affecting PDF and DOCX exports as well as XBRL generations. We will provide an update as soon as possible.
Posted Feb 18, 2025 - 18:11 UTC
This incident affected: Workiva Platform (US) (Productivity (Documents, Spreadsheets, Charts, Presentations), Import and Export, Reporting (XBRL, Filing, Section 16)).