Documents Not Loading in Production US Environment
Incident Report for Workiva
Resolved
Between 5:09 PM & 5:36 PM US Central Standard Time on January 16, 2025, we experienced issues with loading documents, presentations and spreadsheets. Reports show that the incident is now resolved. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Jan 17, 2025 - 03:02 UTC
Monitoring
We were observing problems with customers loading documents in US Production, however, mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Jan 17, 2025 - 00:03 UTC
This incident affected: Workiva Platform (US) (Productivity (Documents, Spreadsheets, Charts, Presentations)).