Workiva monitoring show that the incident is now resolved. However, if you continue to experience any issues, please contact Workiva Support, 1-800-706-6526, or one of our international toll-free numbers.
Posted Aug 28, 2026 - 14:36 UTC
Identified
We have currently identified that users are experiencing issues with Exports, Blacklines , XBRL Generations and Documents . We will provide an update as soon as possible.
*This issue is impacting users on app.wdesk.com
Posted Aug 28, 2026 - 13:50 UTC
Investigating
We are currently investigating reports that users are experiencing issues with Exports, Blacklines, XBRL Generations We will provide an update as soon as possible.
*This issue is impacting users on app.wdesk.com
Posted Aug 28, 2026 - 13:34 UTC
This incident affected: Workiva Platform (US) (Productivity (Documents, Spreadsheets, Charts, Presentations), Import and Export, Reporting (XBRL, Filing, Section 16)).