502 Bad Gateway Errors

Incident Report for Workiva

Resolved

On 6/20/24, we experienced a disruption through one of our vendors throwing "504 bad gateway" errors. Reports show that the incident is now resolved. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Jun 20, 2024 - 20:45 UTC

Monitoring

We are aware of users intermittently encountering "502 Bad Gateway" errors due to an issue with a Workiva service provider. Error rates have returned to normal and we will continue to monitor this issue

If you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Jun 20, 2024 - 20:00 UTC
This incident affected: Third Party Provider: Google®, Amazon®, ISP, Other.