Issues reported with user experience with AI functionality

Incident Report for Workiva

Resolved

Reports show that the incident is now resolved. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Jan 28, 2026 - 13:45 UTC

Monitoring

We continue to monitor for recovery with Microsoft Azure's systems.  For additional status, please reference https://azure.status.microsoft/en-us/status
Posted Jan 27, 2026 - 15:51 UTC

Identified

We have confirmed the Workiva platform is being affected by issues with Microsoft. We are communicating with them and are working to return to normal operations as quickly as possible. For additional status, please reference https://azure.status.microsoft/en-us/status
Posted Jan 27, 2026 - 13:52 UTC

Investigating

We are currently investigating reports that users are experiencing issues with AI functionality when utilizing Azure for  their AI model provider. We will provide an update as soon as possible. *This issue is impacting users on eu.wdesk.com.
Posted Jan 27, 2026 - 13:06 UTC
This incident affected: Third Party Provider: Google®, Amazon®, ISP, Other.