Starting on 12/8/25 at 12:38pm CT to 12/10/25 ending at 12:11pm CST, we experienced an issue with comment notifications reporting a permissions error. Reports show that the incident is now resolved. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Dec 10, 2025 - 18:52 UTC
Update
A fix for this issue is underway. Customers may observe a short period of comments failing to load when the fix is applied. We will provide another update once more information becomes available.
Posted Dec 10, 2025 - 17:30 UTC
Investigating
We are investigating an issue with comment notifications reporting a permissions error. We will provide an update as soon as possible.
Posted Dec 10, 2025 - 17:20 UTC
This incident affected: Workiva Platform (US) (Notifications and Comments), Workiva Platform (EU) (Notifications and Comments), and Workiva Platform (APAC) (Notifications and Comments).