SEC Website Unavailable - app.wdesk
Incident Report for Workiva
Resolved
This incident is now resolved. Filings are being received as normal. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.
Posted Jan 15, 2020 - 15:45 UTC
Monitoring
Reports confirm that filings are being received by the U.S. Securities and Exchange Commission. Filings from wdesk are succeeding and receiving accession numbers. We will continue to monitor throughout the day and provide updates when available.
Posted Jan 15, 2020 - 15:13 UTC
Update
Our team continues to await feedback from the SEC regarding a resolution to their unavailability. They have posted an announcement to acknowledge the technical difficulties and focus toward a resolution (https://www.sec.gov/filergroup/announcements). We will provide another update once more information becomes available.

*This issue is impacting users on app.wdesk and eu.wdesk
Posted Jan 15, 2020 - 15:09 UTC
Update
We have confirmation that the SEC are aware of the issue and currently working to remedy the situation. Further updates to be provided as soon as possible.

For filing assistance, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.
Posted Jan 15, 2020 - 14:59 UTC
Investigating
We are investigating reports that filings are not being successfully submitted to the U.S. Securities and Exchange Commission and have confirmed their website is temporarily unavailable. We will provide an update to you as soon as possible. For filing assistance, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.

*This issue is impacting users on app.wdesk
Posted Jan 15, 2020 - 13:40 UTC