Intermittent loss of GRC application availability
Incident Report for Workiva
Resolved
Between December 12 to December 14, we experienced intermittent loss of GRC application availability. Reports show that the incident is now resolved. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Dec 20, 2023 - 23:44 UTC
Update
We are continuing to monitor after mitigating steps were taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Dec 20, 2023 - 17:17 UTC
Update
We are continuing to monitor after mitigating steps were taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Dec 15, 2023 - 23:48 UTC
Update
We continue monitoring the situation closely after mitigating steps have been taken, and will provide updates as soon as possible. Reports continue to confirm users should no longer be experiencing issues. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Dec 15, 2023 - 16:40 UTC
Monitoring
Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Dec 15, 2023 - 04:26 UTC
Update
Our team continues to work towards a resolution. We will provide another update once more information becomes available.
Posted Dec 14, 2023 - 21:24 UTC
Investigating
We are currently investigating intermittent degradation of the GRC application. We will provide an update as soon as possible.
Posted Dec 14, 2023 - 19:13 UTC
Monitoring
Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Dec 14, 2023 - 01:35 UTC
Update
We continue to observe intermittent degradation within our GRC application and are actively working towards a resolution. We will provide another update once more information becomes available.
Posted Dec 13, 2023 - 21:56 UTC
Update
Our team continues to work towards a resolution. We will provide another update once more information becomes available.
Posted Dec 13, 2023 - 18:18 UTC
Investigating
We are currently investigating intermittent degradation of the GRC application. We will provide an update as soon as possible.
Posted Dec 13, 2023 - 16:24 UTC
Monitoring
Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Dec 13, 2023 - 02:28 UTC
Update
Our team continues to work towards a resolution. We will provide another update once more information becomes available.
Posted Dec 13, 2023 - 01:39 UTC
Investigating
We are currently investigating reports that users are unable to connect to GRC database. We will provide an update as soon as possible.
Posted Dec 13, 2023 - 00:43 UTC
This incident affected: Workiva Platform (US) (Controls and Audit).