Database Test Forms failing to Search & Filter - US Region
Incident Report for Workiva
Resolved
Reports show that the incident is now resolved. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.
Posted Dec 11, 2019 - 15:42 UTC
Update
While our team works toward a resolution, impacted users may attempt to access the Controls/Forms via Reports or under the "Reviewer" and "Tester" tabs as a work around. We will provide another update as soon as more information is available.

*This issue is impacting users on app.wdesk
Posted Dec 11, 2019 - 14:55 UTC
Investigating
We are currently investigating reports that users are unable to find/search for their Test Forms within the Testing Experience of the database. We will provide an update as soon as possible.

*This issue is impacting users on app.wdesk
Posted Dec 11, 2019 - 14:11 UTC