Customer experience issues with Chains executing

Incident Report for Workiva

Resolved

Workiva monitoring shows the Workiva platform is operational. However, if you continue to experience issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Mar 12, 2026 - 09:21 UTC

Monitoring

Mitigating steps have been taken.  Monitoring confirms users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Mar 12, 2026 - 08:22 UTC

Update

We are currently investigating an issue where users are experiencing issues with Chains executing. We will provide an update as soon as possible. *This issue is only impacting users on app.wdesk
Posted Mar 12, 2026 - 08:09 UTC

Investigating

We are currently investigating an issue where users are experiencing issues with Chains executing. We will provide an update as soon as possible.
Posted Mar 12, 2026 - 06:54 UTC
This incident affected: Workiva Platform (US) (Data Management Suite (Wdata, Chains, Data Prep)).