On Thursday 4/17/25, Workiva experienced a disruption which caused users to not be able to access US-Prod. Reports show the Workiva platform is operational. However, if you continue to experience issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Apr 17, 2025 - 16:25 UTC
Monitoring
Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Apr 17, 2025 - 13:58 UTC
Investigating
We are currently investigating reports that users are unable to access the Workiva Platform US Prod (app.wdesk.com) environment. We will provide an update as soon as possible.
Posted Apr 17, 2025 - 13:30 UTC
This incident affected: Workiva Platform (US) (Access and Administration (Login, Home, Workspaces), Productivity (Documents, Spreadsheets, Charts, Presentations), Linking, Notifications and Comments, Import and Export, Reporting (XBRL, Filing, Section 16), Processes (Process Builder, Integrated Automation, Tasking), Controls and Audit, Data Management Suite (Wdata, Chains, Data Prep), ESG (Program & Explorer), API Infrastructure, Mobile).