Customers experiencing error in XBRL Filing Generation on US Prod
Incident Report for Workiva
Resolved
Between 9am January 23rd and 5am Today Eastern US Time, we experienced issues with XBRL Generations completing on our US Production environment. Reports show that the incident is now resolved. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Jan 24, 2024 - 11:04 UTC
Identified
Our team continues to work towards a resolution. We will provide another update once more information becomes available.
Posted Jan 24, 2024 - 09:13 UTC
Update
Further investigation shows that some users are unable to generate XBRL on US Production. We are observing errors saying "XBRL retrieval failed". All indications tell us the reported incidents are connected. We are continuing to work towards resolving these issues. We will provide updates as more information becomes available.
Posted Jan 24, 2024 - 08:33 UTC
Update
We are continuing to investigate this issue.
Posted Jan 24, 2024 - 07:47 UTC
Investigating
We are currently investigating reports that users are experiencing error in XBRL Filing Generation on US Prod. We will provide an update as soon as possible.
Posted Jan 24, 2024 - 07:39 UTC
This incident affected: Workiva Platform (US) (Reporting (XBRL, Filing, Section 16)).