Between 3:02AM and 9:33AM on 6/6/24, Workiva observed XBRL generations being blocked by an issue preventing Outlier Detection completing. Outlier Detection was temporarily disabled, enabling XBRL generation to complete successfully. Reports show that the incident is now resolved. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Jun 07, 2024 - 16:04 UTC
Monitoring
Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Jun 06, 2024 - 22:16 UTC
Update
Our team continues to investigate this issue. We will provide another update once more information becomes available.
Posted Jun 06, 2024 - 21:03 UTC
Update
Our team continues to work towards a resolution. We will provide another update once more information becomes available.
Posted Jun 06, 2024 - 16:58 UTC
Update
XBRL generation is working, however Outlier Detection is currently disabled and our engineers are working to remediate.
Posted Jun 06, 2024 - 14:39 UTC
Investigating
Please note that XBRL generation with outlier detection is currently impacted and engineers are currently working on a resolution.