Wdata experience is unavailable - app.wdesk
Incident Report for Workiva
Resolved
Reports show that the incident is now resolved. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.

Due to this incident some Connections to Spreadsheets may be stuck in a refreshing status. To resolve this issue, please complete the below steps. Our Support team remains available to assist you with these steps.

- For Incoming connection: Cancel the refresh attempt and initiate a refresh once more.
- For Outgoing connection: Initiate the refresh from the WData table rather than from the Spreadsheet.
- For Connections that continue to spin:
1- Copy the sheet
2- Delete the connection within Wdata
3- Delete the old sheet with the stuck connection
4- Connect the new sheet to Wdata with a new outgoing connection

*This issue impacted users on app.wdesk.
Posted May 09, 2022 - 15:41 UTC
Monitoring
Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.

*This issue impacted users on app.wdesk.
Posted May 09, 2022 - 14:52 UTC
Investigating
We are currently investigating reports that users are unable to load Wdata. We will provide an update as soon as possible.

*This issue is impacting users on app.wdesk.
Posted May 09, 2022 - 14:27 UTC