Degraded overall performance in US Production - app.wdesk
Incident Report for Workiva
Resolved
Reports show that the incident is now resolved. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.
Posted Mar 10, 2023 - 19:06 UTC
Update
We have not observed further failures, nor received any more reports since the service recovered around 8:22 am CST.
Internal investigation is on going to determine the cause of the issue as well as the impact. Additional updates to follow.
Posted Mar 10, 2023 - 16:49 UTC
Investigating
We are currently investigating reports that some users are experiencing issues on multiple areas of the platform. We will provide an update as soon as possible.

This issue affects users on US production.
Posted Mar 10, 2023 - 14:45 UTC
This incident affected: Workiva Platform (US) (Access and Administration (Login, Home, Workspaces), Productivity (Documents, Spreadsheets, Charts, Presentations), Linking, Notifications and Comments, Import and Export, Reporting (XBRL, Filing, Section 16), Processes (Process Builder, Integrated Automation, Tasking), Controls and Audit, Data Management Suite (Wdata, Chains, Data Prep), API Infrastructure, Mobile).