SEC EDGAR System Technical Difficulties
Incident Report for Workiva
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 02:12 UTC
Identified
Technical difficulties with the SEC EDGAR system are currently limiting EDGAR filers (including filers using Wdesk) from filing successfully. For additional status, please reference https://www.sec.gov/filergroup/announcements

*This issue is impacting users on app.wdesk and eu.wdesk.
Posted Jan 05, 2022 - 01:12 UTC
This incident affected: General Workiva Platform (Filing) and Section 16.