Between August 1st, at 8:40PM CDT to August 2nd, 4:00AM CDT some customers are experiencing error in loading Test Forms on US Production. Reports show that the incident is now resolved. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Aug 07, 2024 - 02:04 UTC
Monitoring
Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Aug 02, 2024 - 08:24 UTC
Investigating
We are currently investigating reports that some users are unable to load Test Forms on US Production. We will provide an update as soon as possible.
Posted Aug 02, 2024 - 07:39 UTC
This incident affected: Workiva Platform (US) (Controls and Audit).