Intermittent Failures when Filing

Incident Report for Workiva

Resolved

This incident is now resolved. Filings are being received as normal. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Jan 09, 2026 - 21:02 UTC

Update

Our team is still actively engaged and we will provide another update to you as soon as possible. For filing assistance please submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Jan 09, 2026 - 20:15 UTC

Investigating

We are investigating reports that some filings are not being successfully submitted to the U.S. Securities and Exchange Commission. We will provide an update to you as soon as possible. For filing assistance, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Jan 09, 2026 - 16:42 UTC
This incident affected: Workiva Platform (US) (Reporting (XBRL, Filing, Section 16)).