SEC Slow to Respond
Incident Report for Workiva
Resolved
Between 3pm CST to 4:38pm CST on March 4, Workiva observed slower than normal wait times for SEC responses to user filings followed by errors on all filings to the SEC. The SEC acknowledged the issue with a banner indicating EDGAR technical difficulties. This incident is now resolved. Filings are being received as normal. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Mar 04, 2024 - 23:29 UTC
Monitoring
Reports confirm that filings are being received by the U.S. Securities and Exchange Commission. We will continue to monitor and provide updates when available.
Posted Mar 04, 2024 - 22:37 UTC
Identified
Technical difficulties with the SEC EDGAR system are currently limiting EDGAR filers (including filers using Wdesk) from filing successfully. For additional status, please reference https://www.sec.gov/filergroup/announcements
Posted Mar 04, 2024 - 22:09 UTC
Investigating
We are currently investigating reports that the SEC is displaying slower than normal response rates and higher than normal error rates. Users who encounter this error should wait to receive an EDGAR email or wait 15 minutes before resubmitting a live filing to prevent duplicate filings. We will provide an update as soon as possible.
Posted Mar 04, 2024 - 21:58 UTC
This incident affected: Workiva Platform (US) (Reporting (XBRL, Filing, Section 16)), Workiva Platform (EU) (Reporting (XBRL, Filing, Section 16)), and Workiva Platform (APAC) (Reporting (XBRL, Filing, Section 16)).