Workiva platform on Prod-APAC unavailable - apac.wdesk

Incident Report for Workiva

Resolved

This incident has been resolved
Posted Aug 19, 2026 - 21:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2026 - 20:08 UTC

Investigating

We are currently investigating reports that users are unable to access Prod-APAC. We will provide an update as soon as possible.

This issue is impacting users on apac.wdesk.
Posted Aug 19, 2026 - 19:11 UTC
This incident affected: Workiva Platform (APAC) (Access and Administration (Login, Home, Workspaces)).