Wdata is degraded on US Production environment

Incident Report for Workiva

Monitoring

The issue where Wdata was degraded in the US Production environment has been mitigated by our technical teams.
We continue to monitor the affected service.
Posted Sep 17, 2025 - 11:27 UTC

Investigating

We are currently experiencing an issue where Wdata is degraded on the US Production environment.
We are working with our technical teams to investigate this issue.
Posted Sep 17, 2025 - 09:53 UTC
This incident affects: Workiva Platform (US) (Data Management Suite (Wdata, Chains, Data Prep)).