Users are unable to access EU production - eu.wdesk

Incident Report for Workiva

Resolved

Reports show that the incident is now resolved. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.
Posted Mar 08, 2023 - 14:33 UTC

Monitoring

Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.
Posted Mar 08, 2023 - 12:46 UTC

Identified

We have currently identified reports that some users are unable to login to eu.wdesk.com. We have identified the root cause of this issue and a fix is being deployed. We will provide an update as soon as possible.
Posted Mar 08, 2023 - 11:23 UTC
This incident affected: Workiva Platform (EU) (Access and Administration (Login, Home, Workspaces)).