Documents & Presentations - Not opening for some customers
Incident Report for Workiva
Resolved
Reports show that the incident is now resolved. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.

*This issue impacted users on app.wdesk and eu.wdesk.
Posted Sep 13, 2021 - 15:52 UTC
Update
We are continuing to investigate this issue. We will provide another update once more information becomes available.

*This issue is impacting users on app.wdesk and eu.wdesk.
Posted Sep 10, 2021 - 20:51 UTC
Update
Our team continues to work towards a resolution. We will provide another update once more information becomes available.

*This issue is impacting users on app.wdesk and eu.wdesk.
Posted Sep 10, 2021 - 15:15 UTC
Investigating
We are currently investigating reports that some users are not able to open documents or presentations. We will provide an update as soon as possible.

*This issue is impacting users on app.wdesk and eu.wdesk.
Posted Sep 10, 2021 - 00:52 UTC
This incident affected: Next Generation Wdesk (Documents) and US Platform, EU Platform.