Some Users Potentially Experiencing Connectivity Issues
Incident Report for Workiva
Resolved
Between the mornings of 12/5/2023 and the afternoon of 12/6/2023 customers in the US Production region may have experienced errors and increased latency when using the GRC platform. This issue has been resolved and services are operating normally. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Dec 07, 2023 - 22:39 UTC
Update
At this time, we have not observed any reoccurrence since our last update. We continue to monitor the situation closely and will provide updates as soon as possible. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Dec 07, 2023 - 15:26 UTC
Monitoring
Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Dec 06, 2023 - 19:14 UTC
Investigating
Further investigation shows intermittent periods of degradation within the backing GRC database since the last update. This degradation has been fairly brief (2-3 minutes) but is still impactful to users. We are continuing to work towards resolving these issues. We will provide updates as more information becomes available.
Posted Dec 06, 2023 - 17:26 UTC
Update
Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Dec 06, 2023 - 13:12 UTC
Monitoring
Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Dec 06, 2023 - 06:33 UTC
Investigating
Further investigation shows that some users may still be encountering issues loading GRC experiences and GRC APIs within the US. We are continuing to work towards resolving these issues. We will provide updates as more information becomes available.
Posted Dec 06, 2023 - 05:39 UTC
Update
We are continuing to investigate this issue. We will provide another update once more information becomes available.
Posted Dec 06, 2023 - 03:03 UTC
Monitoring
Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Dec 06, 2023 - 00:31 UTC
Update
Our team continues to diligently work towards a resolution. We will provide another update once more information becomes available.
Posted Dec 06, 2023 - 00:03 UTC
Update
We are continuing to investigate this issue. We will provide another update once more information becomes available.
Posted Dec 05, 2023 - 20:48 UTC
Update
Our team continues to work towards a resolution. We will provide another update once more information becomes available.
Posted Dec 05, 2023 - 17:22 UTC
Investigating
We are currently investigating reports that some users may be encountering issues loading GRC experiences and GRC APIs within the US environment.
Posted Dec 05, 2023 - 15:35 UTC
This incident affected: Workiva Platform (US) (Controls and Audit, API Infrastructure).